Builder Unavailable

Incident Report for VidApp

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 00:07 UTC

Update

Resolved.
Posted Jun 26, 2025 - 00:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 21:16 UTC

Monitoring

We've deployed a fix to address the issue affecting access to the Builder. The update is now live and functioning correctly for most users.

Some users may still experience temporary issues due to cached browser or network data. This should resolve automatically within a few hours. In the meantime, refreshing your browser or using a private/incognito window can help clear the issue immediately.

Thank you for your patience. If you continue to experience problems, please reach out to our support team.
Posted Jun 25, 2025 - 21:15 UTC

Identified

We are currently experiencing an outage affecting our web dashboard. Our team is actively working to resolve the issue.

Please note: This outage is limited to the dashboard interface only. There is no impact on end-user services - your apps, websites, and customer-facing operations are fully functional.

We’ll continue to provide updates and appreciate your patience.
Posted Jun 25, 2025 - 19:46 UTC
This incident affected: VidApp Builder.